Intel не стала отрицать серьезную брешь в большом количестве чипов

Около недели назад  появилась информация о том, что специалисты по информационной  безопасности нашли брешь в подсистеме Intel Management Engine. 

 

Данная уязвимость  является критической и позволяет получить доступ к компьютерам, которые  работают на процессорах Intel. Чипмейкер не стал отрицать данный факт и  уточнил его особенности. 

В Intel рассказали, что уязвимость была обнаружена в Management  Engine (ME) версий 11.0/11.5/11.6/11.7/11.10/11.20, Server Platform  Services (SPS) версии 4.0 и Trusted Execution Engine (TXE) версии 3.0.  Таким образом, под угрозой оказалось достаточно большое число  компьютеров, гаджетов и серверов. 

Если подробнее о чипах, которые затронула уязвимость, то их список  выглядит следующим образом: Skylake, Kaby Lake, восьмое поколение CPU, в  которое пока входят модели Kaby Lake Refresh и Coffee Lake, Xeon  Processor E3-1200 v5 и v6, семейства Xeon Processor Scalable и Xeon  Processor W, CPU Atom C3000, семейство процессоров Apollo Lake линейки  E3900, линейку Apollo Lake Pentium, а также процессоры Celeron N и J. 

В данной ситуации хуже  всего то, что путем выпуска патча проблема не сможет решиться.  Корректировочные апдейты нужно будет выпустить производителям, которые  использовали чипы Intel в своих девайсах. 


технологиибизнескорпорацииintelilenta
25%
0
11
0 GOLOS
0
В избранное
iLenta
Всё про гаджеты
11
0

Зарегистрируйтесь, чтобы проголосовать за пост или написать комментарий

Авторы получают вознаграждение, когда пользователи голосуют за их посты. Голосующие читатели также получают вознаграждение за свои голоса.

Зарегистрироваться
Комментарии (1)
Сортировать по:
Сначала старые